Author Topic: Etrex Total Ascent Wrong  (Read 917 times)

Etrex Total Ascent Wrong
« on: August 10, 2012, 04:31:52 PM »
A recent steady climb on foot in the Alps from 1300m to 2000m displayed correctly in the Elevation Plot window, but the Total Ascent data field registered only 536m.  No changes in Baro pressure, no intermediate ups and downs, so what's going on?  Looks like it could be an Etrex30 software error.

I had been suspicious of Total Ascent readings while riding here in the UK, but put it down to all the undulations that occur in this part of the world (Chilterns).  I was used to Total Ascent on my Casio wristwatch altimeter (which measures once every 2 minutes) disagreeing with my VDO bike computer/altimeter (which measures much more frequently) - after all, a chap can't have too many gadgets - but the Etrex result seems to be an ERROR plain and simple :)

Anyone else noticed this?

--
Bryn

Re: Etrex Total Ascent Wrong
« Reply #1 on: August 15, 2012, 10:36:35 PM »
What Etrex are you using? I noticed by Etrex Vista Hcx had the same problem, but there was an error in the algorithm in the firmware. I updated to the latest firmware and the new algorithm gave a more accurate (but not necessarily correct) reading.

Re: Etrex Total Ascent Wrong
« Reply #2 on: August 21, 2012, 05:52:11 PM »
I'm using the Etrex30.  Software version shows as 2.8 which is surprising as that is a higher version number than the current beta software on the Garmin site!

--
Bryn

Re: Etrex Total Ascent Wrong
« Reply #3 on: August 21, 2012, 05:57:57 PM »
Just had a reply from Garmin support, who advise a Master Reset, probably a catch-all reply to any question more difficult than "where is the on switch?". 

Hmmmm, after all the trouble I went to to set it up in accordance with the sacred writings of the Venerable Francis.

--
Bryn