Author Topic: Google search results  (Read 677 times)

robgul

  • Cycle:End-to-End webmaster
  • cyclist, Cytech accredited mechanic & woodworker
    • Cycle:End-to-End
Google search results
« on: 15 February, 2012, 08:14:42 am »
Before Google decided it would rule the world you could specify the number of search results it displayed on each page ... that setting seems to have disappeared unless I just can't find it?   (Searching Google didn't find anything?)

It now seems to just show about 12 hits - it used to have an option for 50 or 100.  I've delved in my account settings and Help but there's nothing obvious.

All help or guidance appreciated  (using FF 10 if that makes a difference ... and NO, I'm not changing to Chrome!)

Rob

nicknack

  • Hornblower
Re: Google search results
« Reply #1 on: 15 February, 2012, 08:52:10 am »
I don't remember it ever doing that. But that may just be me.
There's no vibrations, but wait.

tiermat

  • According to Jane, I'm a Unisex SpaceAdmin
Re: Google search results
« Reply #2 on: 15 February, 2012, 09:03:05 am »
You need to turn off Google Instant then go into Advanced Search in the left hand side menu and can then select the number of results to show.

To disable Google Instant (assuming you are logged into Google), select Account settings then there is a link to search settings at the bottom of the account settings page.

Obviously you will no longer have the Google Instant bit, but to some people that would be a bonus :)
I feel like Captain Kirk, on a brand new planet every day, a little like King Kong on top of the Empire State

Re: Google search results
« Reply #3 on: 15 February, 2012, 10:16:02 am »
I don't remember it ever doing that. But that may just be me.
It did. I always used to rack it up from the initial number.
"A woman on a bicycle has all the world before her where to choose; she can go where she will, no man hindering." The Type-Writer Girl, 1897

robgul

  • Cycle:End-to-End webmaster
  • cyclist, Cytech accredited mechanic & woodworker
    • Cycle:End-to-End
Re: Google search results
« Reply #4 on: 15 February, 2012, 05:51:29 pm »
You need to turn off Google Instant then go into Advanced Search in the left hand side menu and can then select the number of results to show.

To disable Google Instant (assuming you are logged into Google), select Account settings then there is a link to search settings at the bottom of the account settings page.

Obviously you will no longer have the Google Instant bit, but to some people that would be a bonus :)

I don't seem to have any of that stuff (I'm logged in with the Google account linked to my Android phone) ... ??

Rob

red marley

Re: Google search results
« Reply #5 on: 15 February, 2012, 06:02:18 pm »
When you do a search, do you get a little sprocket 'cog wheel' in the top right hand corner? If so, selecting that and 'search settings' should allow you to turn off google instant and ramp the slider up to 100 results per page.

robgul

  • Cycle:End-to-End webmaster
  • cyclist, Cytech accredited mechanic & woodworker
    • Cycle:End-to-End
Re: Google search results
« Reply #6 on: 15 February, 2012, 08:47:26 pm »
Cracked it .... seems that there are lots of flavours of Google - most of the suggestions above didn't match what I had on my screen here ... but a bit of trickery and I have set the hit display to 100 ... whether it stays like that is another matter.

Thanks

Rob