Yet Another Cycling Forum

General Category => The Knowledge => Ctrl-Alt-Del => Topic started by: Martin109 on March 24, 2020, 11:05:23 am

Title: Debian Keyboard Layout - SOLVED
Post by: Martin109 on March 24, 2020, 11:05:23 am
For some reason, my keyboard has changed, so that it seems to be in US configuration (need SHIFT+ 2 FOR @, rather than").

I have googled and tried

Code: [Select]
xkblayout=uk

but that doesn't seem to do the trick.

How can I change my keyboard back to normal?

Code: [Select]
lsb_release -a

gives
Code: [Select]
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux 9.11 (stretch)
Release: 9.11
Codename: stretch
Title: Re: Debian Keyboard Layout
Post by: hubner on March 24, 2020, 11:09:26 am
I'm on Ubuntu Mate: system>preferences>hardware>keyboard>layout.

I'd expect there must be something similar in Debian without having to use the command line.
Title: Re: Debian Keyboard Layout
Post by: Martin109 on March 24, 2020, 11:15:59 am
Thanks, hubner.

Not very intuitive under Debian, but I got there!