Author Topic: Wahoo Elemnt BOLT  (Read 33792 times)

Re: Wahoo Elemnt BOLT
« Reply #200 on: March 04, 2020, 07:13:42 am »
The Bolt has £15 off at the moment. £185.00 :thumbsup:

Re: Wahoo Elemnt BOLT
« Reply #201 on: March 19, 2020, 01:25:34 pm »
First world problem but is anyone else finding that their Elemnt is not uploading to Strava?

telstarbox

  • Loving the lanes
Re: Wahoo Elemnt BOLT
« Reply #202 on: March 19, 2020, 01:52:09 pm »
This happens occasionally. The usual fix is to de-authorise the Strava connection in the Wahoo app on your phone, then re-authorise it.
2019 🏅 R1000 and B1000

Re: Wahoo Elemnt BOLT
« Reply #203 on: March 19, 2020, 08:33:38 pm »
Thanks. I thought I had already done that, but I realise see now that all I was doing was unchecking and rechecking the box in Automatic Uploads in Settings. I needed to go a step further and deauthorise / reauthorise Strava from the app list. Cheers for the nudge to refresh my memory.

Edited to add:

Actually no. It hasn’t worked. Even though I can on the device that it is synching Strava. Any other suggestions?

telstarbox

  • Loving the lanes
Re: Wahoo Elemnt BOLT
« Reply #204 on: March 19, 2020, 08:55:21 pm »
On the ride in the Element app, click the three dots then Resync ride ?
2019 🏅 R1000 and B1000

Re: Wahoo Elemnt BOLT
« Reply #205 on: March 20, 2020, 08:02:01 am »
It's working now. I just repeated the process of reauthorisation and this time it stuck.

PaulF

  • "World's Scariest Barman"
  • It's only impossible if you stop to think about it
Re: Wahoo Elemnt BOLT
« Reply #206 on: April 05, 2020, 11:09:33 am »
Noticed an odd/annoying "feature" yesterday. I loaded a road but as I set off I was too busy checking that the brakes were connected (see Diverry passim), I was clipped in and had shoes on the right feet that I forgot to start the ride. Directions came up OK so I continued and only after a few miles realised that the distance wasn't showing, although speed was.

So it will give directions even if the ride hasn't started.