Author Topic: Youtube / Safari problem?  (Read 322 times)

Youtube / Safari problem?
« on: June 20, 2020, 07:05:58 pm »
Is anyone else getting error messages when attempting to play Youtube?

Quote
An error occurred. Please try again later. (Playback ID: unfJFd94fNrrwci0)
Learn More

This started happening a day or two ago. Initially I was still able to view some videos. Now, I can’t view any. Correction: I can view some vids.

I cleared Safari caches. Rebooted the router. Signed in and out. No change.

Re: Youtube / Safari problem?
« Reply #1 on: June 20, 2020, 07:11:23 pm »
Same here.    Some stuff works, some doesn't but plays OK in Opera.

Not fast & rarely furious

tweeting occasional in(s)anities as andrewxclark

Re: Youtube / Safari problem?
« Reply #2 on: June 21, 2020, 09:42:26 am »
I was getting this a couple or weeks ago on a Chromebook/Chrome.
A quick refresh solved the immediate problem, but I never found out why.
Then one day it stopped happening

Re: Youtube / Safari problem?
« Reply #3 on: July 07, 2020, 06:02:27 pm »
This is ongoing and getting really annoying. Almost every link I see on yacf that I want to watch doesn’t work.

New discovery: if I email the link to myself I can watch them on my phone (Android).

Any more things I could try?

Re: Youtube / Safari problem?
« Reply #4 on: July 07, 2020, 06:50:44 pm »
Safari > Preferences > Privacy > Manage Website Data > Search "youtube" > Remove

(Unless that's what you mean by clearing caches)

Re: Youtube / Safari problem?
« Reply #5 on: July 07, 2020, 06:53:45 pm »
Do you have adblocker extensions running?  I had similar issues with safari and turning off the adblocker let me watch videos.  Chrome worked fine with adblocker in place...

ian

  • feat. Undead Jess & Finestre, Queen of Hell
Re: Youtube / Safari problem?
« Reply #6 on: July 07, 2020, 06:55:52 pm »
Seems to work on Safari here.
Support the Great Surrey Bear Census 2020

IanN

  • Voon
Re: Youtube / Safari problem?
« Reply #7 on: July 07, 2020, 07:20:36 pm »
I've had this recently. Just whitelisted YouTube in Ghostery. Sorted. Thanks

Re: Youtube / Safari problem?
« Reply #8 on: July 07, 2020, 08:11:17 pm »
By emptying caches, I was doing it via the developer menu.

I have now done it via preferences (thanks grams) and that seems to have done the trick so far!

I see that Youtube is not whitelisted in Ghostery, so I’ll keep that possibility (thanks IanN) on standby in case the problem crops up again - though I have had Ghostery for a long time, well before this problem began.

Fingers crossed.

Re: Youtube / Safari problem?
« Reply #9 on: Yesterday at 09:49:22 am »
I see that this is related to whether I am signed in to Youtube or not. Empty caches - signs me out - things work. Sign in again - can’t view the video.

Whitelisting in Ghostery does not make any difference.