Author Topic: Edge 705 not registering top speeds properly  (Read 735 times)

Jaded

  • The Codfather
  • Formerly known as Jaded
Edge 705 not registering top speeds properly
« on: August 08, 2011, 12:13:18 pm »
Since the last software update (I think) my 705 has been understating top speeds by at least 10mph. I noticed this on the paper-run hill this summer, achieving only 35mph despite spinning out in top gear. A test run with the 705 and my iPhone confirmed what I thought - the 705 is recording everything right except top speed.

I checked if the recording method has changed - it was set to Smart Recording and I wondered if I had it set to Every Second before. However a look at my history shows that 200km rides are taking the same amount of data per file as they used to.

Any ideas?
If you don't like your democracy, vote against it.

PaulF

  • "World's Scariest Barman"
  • It's only impossible if you stop to think about it
Re: Edge 705 not registering top speeds properly
« Reply #1 on: August 08, 2011, 12:21:53 pm »
No idea I'm afraid, but what app are you using on the iPhone to get the top speed?

Jaded

  • The Codfather
  • Formerly known as Jaded
Re: Edge 705 not registering top speeds properly
« Reply #2 on: August 08, 2011, 12:27:14 pm »
Ascent, which I also used on the iPhone Mac to catalogue rides etc.
If you don't like your democracy, vote against it.

Re: Edge 705 not registering top speeds properly
« Reply #3 on: August 08, 2011, 04:33:53 pm »
Do you have a GSC-10 or is it just the 705's GPS measuring the speed?
"Yes please" said Squirrel "biscuits are our favourite things."

PaulF

  • "World's Scariest Barman"
  • It's only impossible if you stop to think about it
Re: Edge 705 not registering top speeds properly
« Reply #4 on: August 08, 2011, 04:48:05 pm »
Ascent, which I also used on the iPhone Mac to catalogue rides etc.
Thanks

Jaded

  • The Codfather
  • Formerly known as Jaded
Re: Edge 705 not registering top speeds properly
« Reply #5 on: August 08, 2011, 08:14:31 pm »
Do you have a GSC-10 or is it just the 705's GPS measuring the speed?

Ah. I wonder about this. I have new wheels. I didn't transfer the sensor. Could be the answer!
If you don't like your democracy, vote against it.