Author Topic: Bolt Bluetooth woes  (Read 533 times)

quixoticgeek

  • Mostly Harmless
Bolt Bluetooth woes
« on: March 25, 2019, 12:26:19 am »

As of Friday my wahoo Elemnt Bolt has stopped working with my phone. It'll sync via wifi just fine, but it's unpaired itself from my phone and won't repair.

Has anyone else had similar issues? Any ideas of how to fix ?

J
--
Beer, bikes, and backpacking
http://b.42q.eu/

PaulF

  • "World's Scariest Barman"
  • It's only impossible if you stop to think about it
Re: Bolt Bluetooth woes
« Reply #1 on: March 25, 2019, 05:49:19 am »
Have you tried deleting it from the app and adding it back?

quixoticgeek

  • Mostly Harmless
Re: Bolt Bluetooth woes
« Reply #2 on: March 25, 2019, 09:05:37 am »
Have you tried deleting it from the app and adding it back?

Yes. It won't add back.

J
--
Beer, bikes, and backpacking
http://b.42q.eu/

quixoticgeek

  • Mostly Harmless
Re: Bolt Bluetooth woes
« Reply #3 on: March 25, 2019, 09:10:54 am »

Noticed that my phone didn't like pairing with my Tickr HRM. The main change recently being that I had added some BT headphones. So I removed the headphones, turned off bluetooth on the phone, turned it on, and it refound the Tickr. Then tried pairing to the bolt. It took a while, but eventually it paired.

My guess is my phone is at fault, not the wahoo. Either way, works now.

Cheers

J
--
Beer, bikes, and backpacking
http://b.42q.eu/

PaulF

  • "World's Scariest Barman"
  • It's only impossible if you stop to think about it
Re: Bolt Bluetooth woes
« Reply #4 on: March 25, 2019, 09:19:31 am »
Not sure that I did much ??? but happy that you're sorted :)