Author Topic: New Audax site calendar page route Map  (Read 402 times)

New Audax site calendar page route Map
« on: July 31, 2019, 08:41:18 am »
Just noticed for my forthcoming events that the jpeg of my route map, uploaded in the Event Planner, is no longer appearing.

Anyone else encountered this issue and have a resolution to get the route map  displayed on the calendar page.

Also anyone managed to get route sheet and GPS track available for download against their PERMs?

Anton


bhoot

  • MemSec (ex-Mrs RRtY)
Re: New Audax site calendar page route Map
« Reply #1 on: July 31, 2019, 09:30:13 am »
I have sent these comments on to it@audax.uk and webcontent@audax.uk as that's the best way to get things actioned.  Re the route maps, looking at the one that works (the 50km) it has a .jpg file but the two that don't (200 and 100km) are .gifs.  This may be coincidence or may be relevant - we will find out.

S2L

Re: New Audax site calendar page route Map
« Reply #2 on: July 31, 2019, 10:29:37 am »
I tried to upload a map for the perm, as well as a GPX file, but they don't work

frankly frankie

  • I kid you not
    • Fuchsiaphile
Re: New Audax site calendar page route Map
« Reply #3 on: July 31, 2019, 11:23:16 am »
Although Perms have moved to the new site you can check if your uploads 'exist' on the old site by substituting your (Permanent) Event Number into any link to an event, because calendar events still work on the old site.
So e.g,
https://www.aukweb.net/events/detail/EvNo/
substitute the event code for your permanent where it says 'EvNo' above, and it should display on the old site. (For now.)
Then at least you can narrow down where the problem lies.
"This is a complex subject, with a need for more than one highlighter pen."

S2L

Re: New Audax site calendar page route Map
« Reply #4 on: July 31, 2019, 12:40:14 pm »
Although Perms have moved to the new site you can check if your uploads 'exist' on the old site by substituting your (Permanent) Event Number into any link to an event, because calendar events still work on the old site.
So e.g,
https://www.aukweb.net/events/detail/EvNo/
substitute the event code for your permanent where it says 'EvNo' above, and it should display on the old site. (For now.)
Then at least you can narrow down where the problem lies.

Thanks, it all exists in the old site...